Thursday, September 26, 2013

Error FRM-92095: Oracle Jnitiator version too low

As salamualikum (islamic greetings), brothers and sisters,

Today my topic is Error FRM-92095: Oracle Jnitiator version too low

Symtom:
After logging into application, system pop up below error message:

FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

Cause:
The JRE version is not incompatible.

Why it comes/shows ? 

When you have installed JRE version which is incompatible with your oracle form version, then you will get the above message. For example, your form version is 10.1.2.3 or 10.0.1.2 and your installed JRE version is 1.7.xx.xx, in that case you will get the message.

Cause this form version isn't certified by oracle corporation.

How to solve this ?

Open the "Java Control Panel" window.
Click the Java tab, then the View... button.

This should open a Java Runtime Environment Settings window with two tabs: User and System.
On
User tab, under Runtime Parameters, enter:

-Djava.vendor="Sun Microsystems Inc."

OR
-Djava.vendor="New Oracle"

click Ok. then Apply and Ok.
 
That's it. Close the  brower and java console and retry.

Praise to Almighty Allah(swt).  :)

Fi amanillah